Dorpshipper module for PrestaShop 1.7.1

Support Forums Modules and Extensions Dropshipper Dorpshipper module for PrestaShop 1.7.1

This topic contains 1 reply, has 2 voices, and was last updated by  Jeanne 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1085

    Yassar
    Participant

    I have an e-commerce site developed in PrestaShop 1.7.1, I know that you provide support till version 1.6. is there any possibility for me to expect dropshipper for 1.7.1?

    #1087

    Jeanne
    Keymaster

    Dear Yasaar,

    Thanks for your query.

    Not as of now, we are in the process of developing dropshipper to support with the latest version of PrestaShop and we are sure to launch it before all the four versions of prestashop 1.7(http://build.prestashop.com/news/prestashop-1-7-1-0-available/) released.

    Kindly reach support.modulebazaar.com for any more clarification .

Viewing 2 posts - 1 through 2 (of 2 total)

You must Login/Register to reply to this topic.